Trying to set mastodon-fe as the primary frontend

I am very new to Akkoma (and Pleroma), I am trying to set mastodon-fe as the primary frontend via the admin, and I must be doing something wrong because I can’t seem to get it to work. Any help/suggestions would be greatly appreciated. :smiley:

Welcome to Akkoma :wink:

What have you done/tried so far? I don’t have much experience with mastodon-fe, but in general you normally have to install the fe first, and then set the default fe in the settings.

1 Like

it isn’t possible to set the mastodon frontend as primary - but you can add an nginx/caddy redirect to /web if you wanted to simulate that


@ilja @FloatingGhost Thanks for the support/info, I appreciate it! :heart_hands: I’ll try out the redirect. :+1: :smiley:

1 Like