[Solved] AdminFE is blank

Hi, I’m trying to follow the tutorial for configuring the media subdomain , but I ran into a weird issue :

When I try to access to AdminFE, in the settings, Upload appear totally blank, and several other settings as well. In fact, only the Instances, emoji and frontend pages are working.

It’s really weird because I’m pretty sure it was working as intended before, I was able to setup the MRF policy, the bubbles, etc.

Is it a common bug / any idea how to fix it / any advice ?
I could disable AdminFE and setup the server with the config file but AdminFE is more practical when it works (I’m a beginner in admin sys stuff, and the tutorials are using adminFE).

Thanks in advance !

you likely need to update admin-fe to the latest version

I actually don’t know how to do that ^^’

I tried searching for it in the documentation of akkoma and pleroma and I have no luck so far

Beside, if I read the changelog of adminFE (both on akkoma and pleroma repo), the last version have 1 year and my instance is newer than that :thinking:

So I figure that it’s the same process than to install a frontend.
Does a

mix pleroma.frontend install admin-fe --ref stable

will do the trick or do I have to remove admin-fe first ? (I have an installation from source)

that command will work as-is, no need for any special prep

thanks a lot, it works with the reinstall :slight_smile: