Disable automatic scrolls/moves

This might hit me more because I use a 300% zoom, but when one is editing a long post, every keypress makes the text input box jump back to the top. This is really annoying.

Also using the emoji picker, it often jumps around on the screen and will sometimes have part of itself up above the top of the page where it’s unreachable.

Could there be a front-end option to turn this kind of automatic moving off?

A toggle would be better than remove.